Fixadindator.se

Välkommen till fixadindator.se, ett forum för både nybörjare och experter, här kan du fråga om hjälp och hjälpa andra att lösa datorrelaterade problem.

Genom att registrera dig som medlem (helt gratis) slipper du en del reklam och kan delta i diskusionerna. Åter igen, välkommen!



Svara
 
Ämnesverktyg Sök i det här ämnet Visningsalternativ
  #1  
Gammal 2008-03-31, 18:39
named named är inte uppkopplad
Nybörjare
Poäng: 137, Level: 2 Poäng: 137, Level: 2 Poäng: 137, Level: 2
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Mar 2008
Inlägg: 6
Rykte: 10
named har hjälpt användare här
Byta/Installera hårddisk SATA, hur kopplar man in den?
Ursäkta min okunskap. Har köpt en SATA hårddisk, hur installerar jag den?
Svara med citat
  #2  
Gammal 2008-04-02, 16:31
Per Per är inte uppkopplad
Forumsägare
 
Reg.datum: Mar 2008
Inlägg: 485
Rykte: 11
Per har hjälpt användare här
Första behöver du en SATA-kabel. De brukar följa med till moderkortet. Den ser ut såhär:

Ena änden ska in i passande plats på moderkortet.

Sen har du strömkabelen. Denna hittar du från nätaggregatet, svarta kontakten ska se ut som den nedan:

Plugga in i hårddisken.

Vidare måste du välja mellan om disken ska vara en slave och primär. En primär disk är den du ska starta ifrån. Om du ska installera Windows/Linux på den så är det primär som gäller. Se hårddisken manual (som alltid hänger med) över hur pinnarna ska sitta för primär. Om du ska ha den som slave så är det antagligen bara till att köra.

Sen ska det vara klart för formatering! Om den dyker upp i Windows (utforskaren) så har det nog fungerat. I annat fall skriv ett inlägg så fixar vi det.
Svara med citat
  #3  
Gammal 2008-07-11, 16:19
l_modo_93 l_modo_93 är inte uppkopplad
Nybörjare
Poäng: 88, Level: 1 Poäng: 88, Level: 1 Poäng: 88, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jul 2008
Inlägg: 1
Rykte: 10
l_modo_93 har hjälpt användare här
Jag behöver hjälp!

Jag har fått virus på en hårddisk så jag tänkte att om jag tar en till hårddisk och startar datorn på den sen lägger jag över filer jag vill ha kvar på den nya hårddisken. Går det?
Svara med citat
  #4  
Gammal 2008-07-12, 10:41
Per Per är inte uppkopplad
Forumsägare
 
Reg.datum: Mar 2008
Inlägg: 485
Rykte: 11
Per har hjälpt användare här
Nja, antagligen inte. Då hänger viruset med. Du måste därmed få bort viruset i vilket fall, installera ett antivirusprogram.
Svara med citat
  #5  
Gammal 2009-06-29, 15:53
hamidjafari hamidjafari är inte uppkopplad
Nybörjare
Poäng: 88, Level: 1 Poäng: 88, Level: 1 Poäng: 88, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jun 2009
Inlägg: 1
Rykte: 10
hamidjafari har hjälpt användare här
Hej Per.
Jag följde ditt instruktion för installation av sata disken men det kommer inte upp i utforskaren (Den här datorn).
Jag har en HP stationär dator som är köpt för ca 1,5 år sedan.
Det fanns redan en hårddisk på 400 GB installerad och 2 lediga SATA kontakter på moderkortet märkta SATA-3 och 4.
Sata-2 är kopplad till en dvd-brännare.
Jag kopplade det nya hårddisken (Samsung på 1 TB) till SATA-3 utan att ändra något (vill ha det som slave).
Förresten så har jag Vista och när jag kollar i ett program som är förmodligen Hp's egen kallad "Hardware Diagnostic Tools" så visar den att hårdiken finns där och jag kan testa hårdisken med.
Undrar om du har tid eller möjlighet att hjälpa mig med det..
Svara med citat
  #6  
Gammal 2010-01-06, 20:00
paja0912 paja0912 är inte uppkopplad
Nybörjare
Poäng: 96, Level: 1 Poäng: 96, Level: 1 Poäng: 96, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jan 2010
Inlägg: 2
Rykte: 10
paja0912 har hjälpt användare här
hej jag har köpt en
western digital WD6401AALS-00L3B2
och vill köra den i slave mode men jag får inte riktigt till det. jag har satt in den in SATA 1 och den hittar Hård disken i Setup och Boot device menyerna men den hittar den inte i den här datorn eller enhetshanderaren vad gör jag för fel eller e Hård disken paj?
//Patrik
Svara med citat
  #7  
Gammal 2010-01-06, 22:14
Fladdans avatar
Fladdan Fladdan är inte uppkopplad
Global moderator
Poäng: 3 056, Level: 36 Poäng: 3 056, Level: 36 Poäng: 3 056, Level: 36
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jul 2009
Inlägg: 348
Rykte: 30
Fladdan har redan hjälpt många
Hej!

Jag hade samma problem med min nya HDD.

Du måste formatera den, det gör du enklast med en Vista eller W7 skiva, går även med en XP, men det är svårare.
Men komihåg, du ska bara skapa en partition, inte installera Windows på den


// Fladdan
__________________
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram

Glöm inte besöka min blogg
Min youtube kanal, subscribe!
Svara med citat
  #8  
Gammal 2010-01-07, 14:24
paja0912 paja0912 är inte uppkopplad
Nybörjare
Poäng: 96, Level: 1 Poäng: 96, Level: 1 Poäng: 96, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jan 2010
Inlägg: 2
Rykte: 10
paja0912 har hjälpt användare här
tack för svaret,
det är bara ett litet problem till min cd och disket läsare har pajat finns det något annat sätt? eller måste jag fixa en ny cd läsare?
tack i för hand
Svara med citat
  #9  
Gammal 2010-01-07, 16:40
Fladdans avatar
Fladdan Fladdan är inte uppkopplad
Global moderator
Poäng: 3 056, Level: 36 Poäng: 3 056, Level: 36 Poäng: 3 056, Level: 36
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jul 2009
Inlägg: 348
Rykte: 30
Fladdan har redan hjälpt många
Går via USB-sticka, men då måste du ha OS mer eller mindre nerladdat
__________________
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram

Glöm inte besöka min blogg
Min youtube kanal, subscribe!
Svara med citat
  #10  
Gammal 2011-08-13, 03:18
Rock_ons avatar
Rock_on Rock_on är inte uppkopplad
Medlem
Poäng: 187, Level: 3 Poäng: 187, Level: 3 Poäng: 187, Level: 3
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Aug 2011
Inlägg: 13
Rykte: 10
Rock_on har hjälpt användare här
Hej, vet inte om där är någon som fortfarande kollar denna tråden, men försöker ändå.
Har precis köpt en SATA disk. Jag har två andra hårddiskar i, men dom är IDE. Portar finns på moderkortet till SATA, men när jag kopplar in disken så hittas den inte i biosen eller i utforskaren. Är det något speciellt jag måste göra som har kört med IDE annars?
Svara med citat
Svara






Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

vB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp


Alla tider är GMT +1. Klockan är nu 04:13.



Programvara från: vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Datorsupport på plats i Stockholm!