Fixadindator.se

Välkommen till fixadindator.se, ett forum för både nybörjare och experter, här kan du fråga om hjälp och hjälpa andra att lösa datorrelaterade problem.

Genom att registrera dig som medlem (helt gratis) slipper du en del reklam och kan delta i diskusionerna. Åter igen, välkommen!



Svara
 
Ämnesverktyg Sök i det här ämnet Visningsalternativ
  #1  
Gammal 2019-07-17, 04:14
Ola Grävling Ola Grävling är inte uppkopplad
Nybörjare
Poäng: 88, Level: 1 Poäng: 88, Level: 1 Poäng: 88, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jul 2019
Inlägg: 2
Rykte: 10
Ola Grävling har hjälpt användare här
Ljudet funkar inte.
Ljudet funkar inte i renderade spelsekvenser.
Hej. Är inget dator och ljud snille men däremot en spelgud, tycker jag själv iallfall. Ok nu till problemet:

Det hela började när jag fick hem min specialbyggda dator för 40k 2013 då hade Media Markt glömt sätta i ett ljudkort så ljudet fick bli genom realtek och moderkortet istället och ljudet ut genom Logitech Z906 = det var det högtalarsystem de rekommenderade på Media Markt och skulle funka finfint med den byggda burken sa de iallafall, (men det visste jag ju inte då). När jag lirade BF 3,4 samt äldre cod Awf t.ex. så funkade ljudet ej i de renderade sekvenserna = där man inte har spelkontroll utan ser de snyggaste videorna (då) i världen men bara musik och havsljud etc hördes men inte talet, gubbarna pratade rörde på läpparna men inget ljud. Åkte fram och tillbaka till återförsäljaren och teknikerna som byggt min dator de testade och sa flera gånger att nu funkar ljudet det enda de hade gjort visade det sig var att ändra till stereo och då hörde jag nånting men inte var det tal i de renderade sekvenserna och det är ju inget option när man har 5.1 ljud. Jag gav upp till slut ( de talade inte om att de hade glömt sätta i ett ljudkort utan kopplade till realtek istället, det var först härom månaden som en bekants bekant talade om för mig att jag inte hade nåt ljudkort, det kunde ju Media Markt kläckt ur sig när jag hämtade datorn första gången, de trodde att jag ville lira med hörlurar hör och häpna).

Härom veckan så lät jag installera ett riktigt ljudkort istället från Asus Essence Xonar STX II 7.1
7.1-kanals ljudkort med hi-fi-kvalitet med 124 dB SNR-klarhet, bästa möjliga hörlursförstärkare och premiumklassad TCXO-klockkälla. Och trodde det skulle hjälpa men NEJ!! Obs man kan faktiskt köra med 5.1 ljud i ett 7.1 kort.

Jag lät Media Markt installera det eftersom de hade byggt datorn och gjorde installationen gratis (sparade 600:-) som kompensation (tänkte att de skulle få en chans till). De fick inte ljudet att funka alls i början utan tog en vecka på sig att få 5.1 via en röd och vit sladd in i kortet med koppling av den gröna sladden in i subben, det var det enda som funka sa de.

Men när jag återigen skulle lira lite morderna klassiker som BF 3,4 samt äldre cod Awf så var det samma fel igen trots inställningar i kortmenyn och som lök på laxen nu funkar inget pc spel med ljud i de renderade sekvenserna inte ens de från 2010 - 2019.

Vad är det som gör att jag inte får njuta av spelen till 100% i ljud.

Om jag inte kan få tips och hjälp här inne så ger jag upp och börjar lira konsol enbart och det är ju inte samma grafik och ljudkänsla men vad ska man göra??????? Har jag missat nån inställning i kortmenyn eller nån annan meny, saknas det sladdar, VAD???????????????????

Så tacksam för hjälp från nån med stor kunskap om detta.

Har även kontaktat Asus support ang. de ovannämnda spelen kontra mitt ljudkort och högtalare samt moderkort, men deras svar var:

"Sounds like the games you are trying do not have support for surround sound and is there for giving this issue.
Try to connect a stereo speakers or just headphone and make sure the settings are set to stereo sound, then you should hear everything. The issue still sounds like to be related to the games and not to any hardware, as it sounds like the game is not providing all the sound to the necessary channels, especially since you have had the same issue with more than one sound card and have had the issue since 2013. It can be a setting in the two games that you might have missed or it can be a bug in the games.
Maybe the game setup to provide sound for 7.1 setup and is therefore trying to send sound to channels that don’t exist."

Kan de ha rätt??? Men jag har satt ljudinställningarna i spelen till hemmabio eller wartapes och Hifi = pendlade mellan dem och samma dåliga resultat.

Tack för ordet.

PS: Dock ska sägas att han som var en av huvudbyggarna (om man kan säga så?) var pappaledig (och den andra slutade kort efter att jag hämtat ut datorn första gången) utan nån annan (som inte hade varit med troligtvis när datorn byggdes) när kortet skulle installeras härom veckan och det kanske var därför det inte funkade. Hur som helst är jag mer än super nöjd med burken och kring utrustningen så det var de riktiga proffs på men ljud NÄ, men vad vet jag.
Svara med citat
  #2  
Gammal Idag, 16:55
sofistikerad sofistikerad är inte uppkopplad
Nybörjare
Poäng: 104, Level: 2 Poäng: 104, Level: 2 Poäng: 104, Level: 2
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jun 2018
Inlägg: 4
Rykte: 10
sofistikerad har hjälpt användare här
Jag har ingen direkt erfarenhet av surroundljud eller problem med det, men jag vet att det finns program som kan ställa in det automatiskt.

Jag antar att du har rätt drivrutiner installerade för Asus Essence Xonar STX II 7.1? Och att du fick med programvara? Dolby-programmet t.ex.

Du kan ju testa att avinstallera allt som kom med ljudkortet och köra på windows inbyggda drivrutiner.
Svara med citat
  #3  
Gammal Idag, 17:56
Ola Grävling Ola Grävling är inte uppkopplad
Nybörjare
Poäng: 88, Level: 1 Poäng: 88, Level: 1 Poäng: 88, Level: 1
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Jul 2019
Inlägg: 2
Rykte: 10
Ola Grävling har hjälpt användare här
Har nu fått det att få ljud i alla högtalare via tosslink men kan då inte använda essence menyn alls utan bara dekorden till z904 sustemet, blir tydligen inte riktig surround vad jag har sett på andra forum men jag kan nu justera bas etc direkt via dekorden istället vilket är ju smart men inte så att man kan finjustera.
Svara med citat
Svara






Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

vB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp


Alla tider är GMT +1. Klockan är nu 21:39.



Programvara från: vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Datorsupport på plats i Stockholm!