Fixadindator.se

Välkommen till fixadindator.se, ett forum för både nybörjare och experter, här kan du fråga om hjälp och hjälpa andra att lösa datorrelaterade problem.

Genom att registrera dig som medlem (helt gratis) slipper du en del reklam och kan delta i diskusionerna. Åter igen, välkommen!



Svara
 
Ämnesverktyg Sök i det här ämnet Visningsalternativ
  #1  
Gammal 2010-05-08, 10:53
berane berane är inte uppkopplad
Medlem
Poäng: 220, Level: 4 Poäng: 220, Level: 4 Poäng: 220, Level: 4
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Apr 2010
Inlägg: 17
Rykte: 10
berane har hjälpt användare här
Problem med IE8 -- https-sida fungerar men ej http-sidor
Hej!

På min dotters dator (EeePC, Windows XP Home SP3) finns IE 8 installerat men sedan en tid fungerar den inte som tänkt. Jag har testat datorn här hemma där jag har ett trådlöst nätverk. När man går in på "Aftonbladet" t.ex. så får man felmeddelandet "Webbsidan kan inte visas". En av hennes "Favoriter" fungerar däremot, "Färdtjänsten" - https://www.ftjn.sll.se/minasidor/lo...6ECC88B48F075B - vilket är märkligt.

Inledningsvis testade jag med att installera Firefox 3.6 och det fungerade direkt utan problem. OK, tänkte jag, då avinstallerar jag IE8 vilket jag gjorde (via "Kontrollpanelen" och "Lägga till eller ta bort program"). Så snart jag gjort det kom det i Systemfönstret upp en "Uppdateringsikon" - gällde IE8! Jag installerade den igen men problemet kvarstod.

OK - då testar vi med Microsoft FixIt. Jag laddade ned filen ("Microsoft FixIt Center") men den gick inte att installera pga felmeddelande när "PowerShell.." skulle laddas ner: "Error: Det gick inte att göra en anslutning eftersom måldatorn nekade det 127.0.0.1:5555".

Windowsbrandväggen är aktiverad och dessutom körs "Microsoft Security Essentials".

Tacksam för tips!
Svara med citat
  #2  
Gammal 2010-05-08, 13:28
PC Doktor i Stockholm PC Doktor i Stockholm är inte uppkopplad
Global moderator
Poäng: 9 971, Level: 69 Poäng: 9 971, Level: 69 Poäng: 9 971, Level: 69
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Oct 2009
Inlägg: 1 218
Rykte: 27
PC Doktor i Stockholm har redan hjälpt många
Avaktivera "Microsoft Security Essentials", vill du köra kostnadsfritt antivirus ta Avast http://download.cnet.com/Avast-Free-...-10019223.html och sist öppna Internet-Explorer, tryck "ALT" för att få fram menyn, välj "Tools", "Internet Options", "Security" och ändra där till vad du vill. Starta om datorn efter att du har avinstallerat "Microsoft Security Essentials".
__________________
PC Doktor i Stockholm
www.pcdr.se
Datorsupporten.se
Svara med citat
  #3  
Gammal 2010-05-09, 16:18
berane berane är inte uppkopplad
Medlem
Poäng: 220, Level: 4 Poäng: 220, Level: 4 Poäng: 220, Level: 4
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Apr 2010
Inlägg: 17
Rykte: 10
berane har hjälpt användare här
"PC Doktor i Stockholm" - tack för dina tips!

Har avinstallerat "Microsoft Security Essentials" och i stället installerat Avast (som jag fö kör själv på en av mina maskiner).

MEN, problemet kvarstår - IE 8 fungerar inte. På maskinen finns två konton. På det andra kontot fungerar IE 8 utan problem. Vad menar du med "ändra där till vad du vill" inom "Secrity/Säkerhet"när det gäller IE8?
Svara med citat
  #4  
Gammal 2010-05-10, 14:13
PC Doktor i Stockholm PC Doktor i Stockholm är inte uppkopplad
Global moderator
Poäng: 9 971, Level: 69 Poäng: 9 971, Level: 69 Poäng: 9 971, Level: 69
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Oct 2009
Inlägg: 1 218
Rykte: 27
PC Doktor i Stockholm har redan hjälpt många
Om du tar och följer tidigare anvisningar för att navigera till "Internet Options", "Security" så ser du där en rad inställningar, sänk säkerhetsnivån, testa dig fram. Gör samma sak för "Privacy" där. Att Internet Explorer är opåverkat på andra datorkonton betyder det att felet sitter i inställningar.
__________________
PC Doktor i Stockholm
www.pcdr.se
Datorsupporten.se
Svara med citat
  #5  
Gammal 2010-05-10, 20:06
berane berane är inte uppkopplad
Medlem
Poäng: 220, Level: 4 Poäng: 220, Level: 4 Poäng: 220, Level: 4
Aktivitet på forumet: 0% Aktivitet på forumet: 0% Aktivitet på forumet: 0%
 
Reg.datum: Apr 2010
Inlägg: 17
Rykte: 10
berane har hjälpt användare här
"PC Doktor i Stockholm":

Problemet löstes när jag via "Alt" gick in under "Anlutningar/LAN" och tog bort krysset vid "Proxyserver". Sedan fungerade IE "som vanligt"!

Tack för hjälpen!
Svara med citat
Svara






Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

vB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp


Alla tider är GMT +1. Klockan är nu 12:49.



Programvara från: vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Datorsupport på plats i Stockholm!