HJÄLP med fotoöverföring i vista

Fråga här om du inte vet i vilket forum du ska posta.
Zuzia
Inlägg: 6
Blev medlem: 2008-apr-20, 12:35

HJÄLP med fotoöverföring i vista

Inlägg av Zuzia » 2008-apr-20, 12:37

Hej!
Jag vet inte vad som har hänt men när jag ska importera bilder från min kamera i winodws vista kommer det upp ett felmeddelande att "sökvägen kunde inte hittas". Detta har inte hänt förut, och jag fattar inte varför det händer nu... :confused: :( Kan någon hjälpa mig, snääääälla?

Per
Inlägg: 496
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2008-apr-21, 12:38

Har kameran fungerar förut i Vista eller har du precis gått över? Isf kan det vara bra att kolla upp om drivrutinerna är rätt för just din kamera.

Om den har fungerat i Vista förut så kan du vara lugn. Stäng av kameran, starta om datorn och sätt på kameran igen och se om det fungerar. Antagligen får din dator inte kontakt med kameran. Det finns några fel till det kan vara med, men börja där. Om det inte skulle fungera återkom med vilken kamera du har.

Zuzia
Inlägg: 6
Blev medlem: 2008-apr-20, 12:35

Inlägg av Zuzia » 2008-apr-21, 17:44

[quote=""Per""]Har kameran fungerar förut i Vista eller har du precis gått över? Isf kan det vara bra att kolla upp om drivrutinerna är rätt för just din kamera.

Om den har fungerat i Vista förut så kan du vara lugn. Stäng av kameran, starta om datorn och sätt på kameran igen och se om det fungerar. Antagligen får din dator inte kontakt med kameran. Det finns några fel till det kan vara med, men börja där. Om det inte skulle fungera återkom med vilken kamera du har.[/quote]


Ja, den har fungerat i Vista förut. Jag gjorde som du sa och startade om datorn men samma fel kom upp när jag testade att importera bilder igen. :(
Min kamera är en Canon digital Ixus 60.
Vad kan det vara för fel?

Per
Inlägg: 496
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2008-apr-23, 10:10

Vilket program använder du?

Kan du kolla på bilderna i kameran? Flashminnen kan bli korrupta nämligen.

Zuzia
Inlägg: 6
Blev medlem: 2008-apr-20, 12:35

Inlägg av Zuzia » 2008-apr-27, 12:56

Program? Jag vet inte, när jag kopplar in kameran mha USB så kommer det upp en ruta där det står 1. öppna mappen & visa filerna 2. importera bilder i windows. Jag brukar klicka på importera bilder i windows och allt brukar gå fint, dvs. det skapas en mapp i "mina bilder" och alla bilderna från kameran hamnar där.
Men nu när jag försöker göra så, kommer det där felmeddelandet upp.

Och det är inget fel på kameran, för jag testade importera bilderna på en annan datorn och då funkade allt. Så uppenbarligen har det hänt något med datorn, men VAD??? :confused:

Per
Inlägg: 496
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2008-apr-30, 17:32

Koppla in kameran och klicka på "Den här datorn" på skrivbordet. Får du upp någon enhet där som skulle kunna vara din kamera?

Zuzia
Inlägg: 6
Blev medlem: 2008-apr-20, 12:35

Inlägg av Zuzia » 2008-maj-02, 18:00

Jadå, det funkar, jag ser kameran. Jag kan även "gå in på den" om jag klickar på "öppna mappen & visa filerna" och överföra bilderna genom att kopiera dem från kameran till t.ex. mina bilder.
Det är själva "överför bilderna i vista"-programmet det är fel på. Den ser bilderna, försöker kopiera över dem, sen hackar sig på varje bild och visar felmeddelandet.
Konstigt......

Zuzia
Inlägg: 6
Blev medlem: 2008-apr-20, 12:35

Inlägg av Zuzia » 2008-maj-31, 17:40

Ingen som vet vad jag kan göra för att det ska funka igen?????????????

Skriv svar