Grafikproblem

Ämnen som inte passar in i forumen ovan.
mikmo
Inlägg: 3
Blev medlem: 2010-jan-18, 17:02

Grafikproblem

Inlägg av mikmo » 2010-jan-18, 17:03

Tjenare, jag köpte en dator för två år sedan där jag fick välja delarna själv, men fick den ihopsatt. Redan då jag fick datorn hitta jag ett fel, det blir ibland röda/gröna eftersläpningar i film/spel. Oftast runt ljusa områden så som himmel eller skog. Har bytt skärm tre gånger, grafikkort två. Inget fel på dem eller deras drivrutiner. Har NÅGON en idé om vad som kan vara felet? Datorhandlaren visste inte...

Användarvisningsbild
Fladdan
Inlägg: 354
Blev medlem: 2009-jul-06, 17:00

Inlägg av Fladdan » 2010-jan-18, 17:13

Hej!

Har du prövat att byta sladd?

// Fladdan
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram :)

Glöm inte besöka min blogg :)
Min youtube kanal, subscribe! :) :)

Per
Inlägg: 497
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2010-jan-19, 13:10

Om du har någonslags konverter mellan dem så kan det vara den med, så som dvi->vga.

Men visst, det kan alltid vara pci-e porten som skadats. Om du har en port till för grafik, testa den.

mikmo
Inlägg: 3
Blev medlem: 2010-jan-18, 17:02

Inlägg av mikmo » 2010-jan-19, 20:44

Mhm, ska kolla om jag har en till slot till kortet, Vilken sladd var det du syftade på förresten, från skärmen? (Yep, inte särskillt datorkunnig)

Användarvisningsbild
Fladdan
Inlägg: 354
Blev medlem: 2009-jul-06, 17:00

Inlägg av Fladdan » 2010-jan-19, 22:29

Från grafikkortet till skärmen

// Fladdan
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram :)

Glöm inte besöka min blogg :)
Min youtube kanal, subscribe! :) :)

mikmo
Inlägg: 3
Blev medlem: 2010-jan-18, 17:02

Inlägg av mikmo » 2010-jan-20, 20:44

Mhm, jo jag har ju som sagt bytt skärm ett antal gånger, och e ganska så säker på att jag bytte sladd då med... men inte helt. Och det där med att testa en andra slot till grafikkortet... jag har bara ett psi-express :(

Användarvisningsbild
Fladdan
Inlägg: 354
Blev medlem: 2009-jul-06, 17:00

Inlägg av Fladdan » 2010-jan-20, 21:01

Ok, du hade kollat båda kontakterna på ditt grafikkort?

Skärm utgången dvs

// Fladdan
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram :)

Glöm inte besöka min blogg :)
Min youtube kanal, subscribe! :) :)

Skriv svar