Problem lite allt möjligt

Allt om Windows XP. Lös problem och ge tips.

Moderator: Imposter10

Zliss
Inlägg: 9
Blev medlem: 2010-jul-19, 17:49

Problem lite allt möjligt

Inlägg av Zliss » 2010-jul-19, 18:00

Min dator är inte en märkes dator, alltså inte Dell eller liknande. Jag har fått omformatera den efter att datorn blev infekterat av virus. Före viruset så har allt fungerat bra.

Nu låter det som om datorn hela tiden går på högvarv, nästan som en damsugare!

Ibland när jag spelar WoW och är där det krävs mycket av grafik kortet så får jag felmeddelande och spelet stängs ner.

Jag har testat använda windows uppdate för att uppdatera drivrutinerna men utan hjälp.

Sedan är det något fel på mitt PCI kort. Vi har trådlöst bredband hemma så jag har installerat ett DWL-G132 som går förvånansvärt dåligt. På min lapptop jämte kommer jag upp i dubbla hastighet.

Samtidigt bor jag ute i skogen vilket resulterar i sämre bredband. På min laptop kommer jag upp i 2 gig medans på min stationära, mindre än 0.90.

Jag är ingen dator expert så var vänlig hjälp mig med mina ödesdigra problem...

mickestrang
Inlägg: 11
Blev medlem: 2010-jun-14, 11:21

Inlägg av mickestrang » 2010-aug-02, 16:06

När det gäller spelandet och felmeddelandet så tror jag att datorn blir överhettad. Detta beror ofta på att det samlats damm vid fläktar och kylflänsar. Öpnna datorn och kolla. Jag brukar öppna och rensa då och då.

Användarvisningsbild
Edzel
Inlägg: 355
Blev medlem: 2010-jun-13, 17:53
Kontakt:

Inlägg av Edzel » 2010-aug-02, 22:11

[quote=""Zliss""]Min dator är inte en märkes dator, alltså inte Dell eller liknande. Jag har fått omformatera den efter att datorn blev infekterat av virus. Före viruset så har allt fungerat bra.
Nu låter det som om datorn hela tiden går på högvarv, nästan som en damsugare!
Låter som värme problem dammsug pc som micke säger

Ibland när jag spelar WoW och är där det krävs mycket av grafik kortet så får jag felmeddelande och spelet stängs ner.
Låter som värme problem dammsug pc som micke säger kan eventuellt vara grafik kort också men börja med att dammsuga pcn det är billigare ;)

Jag har testat använda windows uppdate för att uppdatera drivrutinerna men utan hjälp.
Sedan är det något fel på mitt PCI kort. Vi har trådlöst bredband hemma så jag har installerat ett DWL-G132 som går förvånansvärt dåligt. På min lapptop jämte kommer jag upp i dubbla hastighet.
Samtidigt bor jag ute i skogen vilket resulterar i sämre bredband. På min laptop kommer jag upp i 2 gig medans på min stationära, mindre än 0.90.
Kör du trådlöst på båda dina pc?
Jag är ingen dator expert så var vänlig hjälp mig med mina ödesdigra problem...[/quote]

Hoppas du Lyckas

Hör av dig om du har fler frågor
Med vänliga Hälsningar
- Edzel -

Processor
Intel i5-9600KF
Grafikkort
ASUS RTX DUAL 2060 6GB
Minne
HyperX Fury 16GB (2x8GB) / 2666MHz
Hårddisk
Samsung 860 QVO SSD 1TB
Moderkort
ASUS ROG STRIX Z390-F

Zliss
Inlägg: 9
Blev medlem: 2010-jul-19, 17:49

Inlägg av Zliss » 2010-aug-03, 19:18

Hej igen!

Damsög datorn som ni sa. Såg då att jag bara hade 3 fläktar. Ett på grafik kortet, ett på modekortet och en på batteri saken :-)

Satte in en till och laddade ner gratis programet SpeedFan. Sänkte sedan hastigheten på fläktarna och nu låter den faktiskt lite tystare! (lägger till att via SpeedFan så kan jag se så att datorn inte blir för varm och allt är i sin ordning.)

Har nyligen fixat så att jag kan ha en nätverkskabel till datorn, ändå så kommer jag inte upp i samma hastighet som med min lapptop(som jag kör trådlöst med).
Kan det hända att det är något fel i Datorn som "stannar" upp hastigheten, som jag då kanske behöver byta?

Grafik kortet är av modellen Ausus EAH4850 series. Testat ladda ner den nyaste drivrutinen där ifrån utan att lyckas installera den. Ska pröva med att avinstallera kortet och sedan installera de nyare drivrutinerna.
Jag tror inte att det är fel på grafik kortet eftersom jag klarade av WoW gallant före omformateringen.

Edit: kör andra grafik krävande spel utmärkt. Ska testa att avinstallera och installera om WoW igen.

Mvh
Senast redigerad av 1 Zliss, redigerad totalt 2010 gånger.

Zliss
Inlägg: 9
Blev medlem: 2010-jul-19, 17:49

Inlägg av Zliss » 2010-aug-03, 20:05

På min dator just nu körde jag TP test. Kom upp i den hastighet jag skulle!
Jämförde med min bror och vi kom upp i samma.

Jag startar WoW och har en Latency på 1400 vilket är MYCKET.
Startar wow på brorsans dator, han har 200. Det är alltså något fel på mitt wow?

Ska hämta min externa av kommpisen snart för att dra om det.


Kan det vara någon annan inställning som är fel?

Just nu vill jag bara få igång WoW :)

Tack så mycket för att ni hjälper mig.

Användarvisningsbild
Edzel
Inlägg: 355
Blev medlem: 2010-jun-13, 17:53
Kontakt:

Inlägg av Edzel » 2010-aug-03, 21:29

dum fråga kanske men har du testat andra servrar
Med vänliga Hälsningar
- Edzel -

Processor
Intel i5-9600KF
Grafikkort
ASUS RTX DUAL 2060 6GB
Minne
HyperX Fury 16GB (2x8GB) / 2666MHz
Hårddisk
Samsung 860 QVO SSD 1TB
Moderkort
ASUS ROG STRIX Z390-F

Zliss
Inlägg: 9
Blev medlem: 2010-jul-19, 17:49

Inlägg av Zliss » 2010-aug-04, 10:59

ja vi har ett par servar. Den som vi hade innan fungerade inte (därför jag körde på trådlöst) så vi bytte. Har en till som jag också testade samma resultat.

Nu är jag ensam hemma och sitter på WoW och underligt, men det fungerar bra :S

Återkommer senare om vad som händer när fler vaknar :-)

Användarvisningsbild
Edzel
Inlägg: 355
Blev medlem: 2010-jun-13, 17:53
Kontakt:

Inlägg av Edzel » 2010-aug-04, 23:29

haha du får bjuda syskonen på en semester
Med vänliga Hälsningar
- Edzel -

Processor
Intel i5-9600KF
Grafikkort
ASUS RTX DUAL 2060 6GB
Minne
HyperX Fury 16GB (2x8GB) / 2666MHz
Hårddisk
Samsung 860 QVO SSD 1TB
Moderkort
ASUS ROG STRIX Z390-F

Zliss
Inlägg: 9
Blev medlem: 2010-jul-19, 17:49

Inlägg av Zliss » 2010-aug-05, 00:40

uppdaterar! Allt har gått perfekt idag, med internet.

Har damsugit den igen och den låter lite tystare!

Det lustiga nu är att ibland så dör bara internet och jag måste starta om datorn för att få igång det igen. Men det kan jag leva med just nu ;)
Men har ni lösning så går det bra :)

Köper nog ny dator istället för att ge dem semester ;)

Skriv svar