Byta/Installera hårddisk SATA, hur kopplar man in den?

Hårddiskar och andra lagringsmedier.
named
Inlägg: 6
Blev medlem: 2008-mar-28, 18:52

Byta/Installera hårddisk SATA, hur kopplar man in den?

Inlägg av named » 2008-mar-31, 19:39

Ursäkta min okunskap. Har köpt en SATA hårddisk, hur installerar jag den?

Per
Inlägg: 496
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2008-apr-02, 17:31

Första behöver du en SATA-kabel. De brukar följa med till moderkortet. Den ser ut såhär:
Bild
Ena änden ska in i passande plats på moderkortet.

Sen har du strömkabelen. Denna hittar du från nätaggregatet, svarta kontakten ska se ut som den nedan:
Bild
Plugga in i hårddisken.

Vidare måste du välja mellan om disken ska vara en slave och primär. En primär disk är den du ska starta ifrån. Om du ska installera Windows/Linux på den så är det primär som gäller. Se hårddisken manual (som alltid hänger med) över hur pinnarna ska sitta för primär. Om du ska ha den som slave så är det antagligen bara till att köra.

Sen ska det vara klart för formatering! Om den dyker upp i Windows (utforskaren) så har det nog fungerat. I annat fall skriv ett inlägg så fixar vi det.

l_modo_93
Inlägg: 1
Blev medlem: 2008-jul-11, 17:16

Inlägg av l_modo_93 » 2008-jul-11, 17:19

Jag behöver hjälp!

Jag har fått virus på en hårddisk så jag tänkte att om jag tar en till hårddisk och startar datorn på den sen lägger jag över filer jag vill ha kvar på den nya hårddisken. Går det?

Per
Inlägg: 496
Blev medlem: 2008-mar-27, 13:09

Inlägg av Per » 2008-jul-12, 11:41

Nja, antagligen inte. Då hänger viruset med. Du måste därmed få bort viruset i vilket fall, installera ett antivirusprogram.

hamidjafari
Inlägg: 1
Blev medlem: 2009-jun-29, 16:41

Inlägg av hamidjafari » 2009-jun-29, 16:53

Hej Per.
Jag följde ditt instruktion för installation av sata disken men det kommer inte upp i utforskaren (Den här datorn).
Jag har en HP stationär dator som är köpt för ca 1,5 år sedan.
Det fanns redan en hårddisk på 400 GB installerad och 2 lediga SATA kontakter på moderkortet märkta SATA-3 och 4.
Sata-2 är kopplad till en dvd-brännare.
Jag kopplade det nya hårddisken (Samsung på 1 TB) till SATA-3 utan att ändra något (vill ha det som slave).
Förresten så har jag Vista och när jag kollar i ett program som är förmodligen Hp's egen kallad "Hardware Diagnostic Tools" så visar den att hårdiken finns där och jag kan testa hårdisken med.
Undrar om du har tid eller möjlighet att hjälpa mig med det..

paja0912
Inlägg: 2
Blev medlem: 2010-jan-06, 20:54

Inlägg av paja0912 » 2010-jan-06, 21:00

hej jag har köpt en
western digital WD6401AALS-00L3B2
och vill köra den i slave mode men jag får inte riktigt till det. jag har satt in den in SATA 1 och den hittar Hård disken i Setup och Boot device menyerna men den hittar den inte i den här datorn eller enhetshanderaren vad gör jag för fel eller e Hård disken paj?
//Patrik

Användarvisningsbild
Fladdan
Inlägg: 354
Blev medlem: 2009-jul-06, 17:00

Inlägg av Fladdan » 2010-jan-06, 23:14

Hej!

Jag hade samma problem med min nya HDD.

Du måste formatera den, det gör du enklast med en Vista eller W7 skiva, går även med en XP, men det är svårare.
Men komihåg, du ska bara skapa en partition, inte installera Windows på den


// Fladdan
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram :)

Glöm inte besöka min blogg :)
Min youtube kanal, subscribe! :) :)

paja0912
Inlägg: 2
Blev medlem: 2010-jan-06, 20:54

Inlägg av paja0912 » 2010-jan-07, 15:24

tack för svaret,
det är bara ett litet problem till min cd och disket läsare har pajat finns det något annat sätt? eller måste jag fixa en ny cd läsare?
tack i för hand

Användarvisningsbild
Fladdan
Inlägg: 354
Blev medlem: 2009-jul-06, 17:00

Inlägg av Fladdan » 2010-jan-07, 17:40

Går via USB-sticka, men då måste du ha OS mer eller mindre nerladdat
Har jag hjälpt dig?
Tryck på "tacka" så får du en cookie eller en kram :)

Glöm inte besöka min blogg :)
Min youtube kanal, subscribe! :) :)

Användarvisningsbild
Rock_on
Inlägg: 13
Blev medlem: 2011-aug-13, 04:04

Inlägg av Rock_on » 2011-aug-13, 04:18

Hej, vet inte om där är någon som fortfarande kollar denna tråden, men försöker ändå.
Har precis köpt en SATA disk. Jag har två andra hårddiskar i, men dom är IDE. Portar finns på moderkortet till SATA, men när jag kopplar in disken så hittas den inte i biosen eller i utforskaren. Är det något speciellt jag måste göra som har kört med IDE annars?

PC Doktor i Stockholm
Inlägg: 1249
Blev medlem: 2009-okt-29, 23:11

Inlägg av PC Doktor i Stockholm » 2011-aug-16, 12:29

Du behöver ändra BIOS inställningar så den läser SATA istället för IDE. Kolla under Advanced BIOS features och istället för IDE kan du välja SATA eller om det inte finns som valmöjlighet så kör du RAID eller så ändrar du så att SATA diskar körs i IDE-läge.
PC Doktor i Stockholm
www.pcdr.se
Datorsupporten.se

Skriv svar